Time bounds error

Hello, I am a newbie and following the tutorial. It seems time bounds are never saved. Even after I push “save” button, it keeps going back to default setting. Any idea?

Hi Cheolsoonim,

To store the time range with the dashboard setting edit–>save–>store time with dashboard you want , this will remain with your dashboard saved state.

Manu Agarwal


That’s exactly what I did several times but if I go to another menu and come back, they are gone.

Doc table: Requested time bounds while timefilter not activated. Possible reason: histogram visualisation placed on a dashboard with disabled timefilter.

And I am getting the above error message. What should I do?

Hi Cheolsoonim,

There is an advance setting under the management where you can change the time filters for all the dashboard to what ever time you need it is a quick mode setting.

Also, for specific dashboard time save in relative mode – please confirm if you have followed these steps:

  • Go to the dashboard or visualization.
  • Click on Edit
  • Click on time range showing on the top right of the screen.
  • Apply the time in relative mode as per requirement.
  • Click on save button on the dashboard/visualization.

Manu Agarwal

1 Like