Elasticsearch 7.1 support

Dear siren.io team,

I’m eagerly looking forward to try the Siren federate plugin on my Elasticsearch 7.1 cluster, but apparently Siren only supports versions 6.x

Any plans on supporting ES 7.1 soon?

Thank you

Marcos

Hi Marcos,

We are currently preparing a release for 6.8 compatibility. Then we will start work on 7.x compatibility. It is likely to late Summer, we don’t have a firm date for it yet.

Mike

Hi @mike.hughes,

Thanks for the info. Now regretting having updated Elasticsearch from v6 so early… :slight_smile:

Best,
Marcos